The Bigg Bird Forum Index The Bigg Bird Forum
The Family Friendly Birding Site
 
AlbumAlbum   FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
Elizabeth and Malcolm's Bluetit Pages
The Bigg Bird Forum Index

Viewing Photos in Album and/or in post

 
Post new topic   Reply to topic    The Bigg Bird Forum Index -> Feedback
View previous topic :: View next topic  
Author Message
Ros



Joined: 12 Feb 2008
Posts: 52
Location: Isle of Man

blank.gif
PostPosted: Sat May 31, 2008 10:33 pm    Post subject: Viewing Photos in Album and/or in post Reply with quote

Not sure if it's the way I'm uploading but when I click on some of the latest photos I've uploaded I don't see a bigger picture. Just some text. The older photos seem to be okay but I thought I'd done them all the same way!

Also got the same problem when I click on the picture in a post to enlarge it - just get text?

Can you tell me what I'm doing wrong?

Thanks/ Ros
Back to top
Pete



Joined: 24 Mar 2005
Posts: 2245

england.gif
PostPosted: Sun Jun 01, 2008 6:13 am    Post subject: Reply with quote

not sure why. I looked at two photos you uploaded today (blue tits) and they were fine.

love the house sparrow with the meal worm.

if the mods don't notice this I'll pM them for you.

_________________
Pete

Dethhhpicable
ithhn't it

http://thequacksoflife.blogspot.com
Back to top
Tricia



Joined: 08 Apr 2005
Posts: 3579
Location: Surrey

uk.gif
PostPosted: Sun Jun 01, 2008 7:21 am    Post subject: Reply with quote

Ros

I can enlarge your two most recent pictures as well. Whilst I'm a mod I'm not a techie person but I'm sure someone more able might be able to help you later on.

Are you having graphics problems elsewhere other than on the Forum? The reason I ask is that I've had a graphics problems recently that was to do with Firefox and Realplayer - some of the effects seem similar to yours. (See various posts here http://forum.biggonline.co.uk/viewtopic.php?t=4473 )

_________________
Tricia
What is this life if full of care, We have no time to stand and stare?

http://belfiebird.blogspot.com/
Back to top
ornithopod



Joined: 24 Mar 2005
Posts: 649
Location: Mayford, Surrey

england.gif
PostPosted: Sun Jun 01, 2008 9:54 am    Post subject: Reply with quote

Hi Ros,

I've been looking at your pictures ( super mealworm feeder by the way!) and on my PC they all behave the same way.

I presume you are talking about the post called "How to stop the sparrows" in "Food and Feeders" that you made on Sat May 31 at 10:10pm which includes two thumbnails of the mealworm feeder. When I click on either of these I get the normal full sized image in a separate window. Hovering over these full sized pics temporarily brings up their title as a yellow strip as normal.

Is this what happens to you and what were you expecting?

_________________
Malcolm

Our Bluetit Diary can be found at http://www.biggonline.co.uk
Back to top
Ros



Joined: 12 Feb 2008
Posts: 52
Location: Isle of Man

blank.gif
PostPosted: Sun Jun 01, 2008 12:38 pm    Post subject: Reply with quote

Hi Malcolm,

Thanks for looking at this for me. Yes that is the thread I was looking at in particular - "How to stop the sparrows" although it's in other threads with my pics!

When I click on the small pic in thread I don't get a separate window showing the normal full sized image. I get a page showing the details of the pic including the BBcode but I don't see any picture. I was going to print screen & put it here but it doesn't look like I'm able to do that. When I hover over them I get the title as you describe.

It's only a minor thing but I just wondered if it's something that I'm doing wrong. (I do use Firefox by the way) I don't seem to have this problem when I click on other people's photos - just mine! And it sounds like other people don't have a problem with my photos - just me!

Just going to take this opportunity to get in that I think this whole website is just wonderful! It's given me a lot of answers to a whole host of queries I've had as a newbie at all this! So a big thank you from me!

Ros
Back to top
Strixaluco



Joined: 24 Mar 2005
Posts: 5464
Location: Mayford, Sy

uk.gif
PostPosted: Sun Jun 01, 2008 12:48 pm    Post subject: Reply with quote

Ros wrote:

Just going to take this opportunity to get in that I think this whole website is just wonderful! It's given me a lot of answers to a whole host of queries I've had as a newbie at all this! So a big thank you from me!

Ros

You're welcome, Ros - I'm glad you like it. Very Happy

_________________
Elizabeth
Back to top
Martin



Joined: 03 Nov 2005
Posts: 843
Location: Stevenage, Herts

england.gif
PostPosted: Sun Jun 01, 2008 5:50 pm    Post subject: Reply with quote

Ros wrote:

When I click on the small pic in thread I don't get a separate window showing the normal full sized image.

That's correct for Firefox, what happens is a new 'tab' opens near the top of the browser - Internet Explorer usually opens a new window instead (depending on which version)

Ros wrote:

I get a page showing the details of the pic including the BBcode but I don't see any picture. I was going to print screen & put it here but it doesn't look like I'm able to do that. When I hover over them I get the title as you describe.

It sounds like you are on the correct page but the missing pciture is a bit of a mystery ! Perhaps you could quote specific examples of which pictures you can see and which you can't ?
Also do you have any add-ons in Firefox, or any software that might block adverts or pop-ups ? do you have Norton installed on your pc ?

_________________
Martin
http://the2wrennies.co.uk/
Back to top
ornithopod



Joined: 24 Mar 2005
Posts: 649
Location: Mayford, Surrey

england.gif
PostPosted: Sun Jun 01, 2008 5:51 pm    Post subject: Reply with quote

Ros,

I'm afraid I'm stumped at the moment. I shall try to take it up with gasteropod when he has got back to normal again following his week away!

_________________
Malcolm

Our Bluetit Diary can be found at http://www.biggonline.co.uk
Back to top
Ros



Joined: 12 Feb 2008
Posts: 52
Location: Isle of Man

blank.gif
PostPosted: Sun Jun 01, 2008 8:15 pm    Post subject: Reply with quote

Oh sorry to cause such a problem. And I meant to say tab not window. It opens a new tab and I get a page showing the details of the pic including the BBcode but I don't see any picture. I see that this is happening when I go my personal album and try to do the same thing from there as well. Seems to be all of them. And yes I have Norton on my computer but I'm sure this wasn't happening when I first started putting pics into the album.

Anyway, thanks for looking into it.

Ros
Back to top
Martin



Joined: 03 Nov 2005
Posts: 843
Location: Stevenage, Herts

england.gif
PostPosted: Sun Jun 01, 2008 9:04 pm    Post subject: Reply with quote

Norton is renowned for causing many problems with pc's, slowing them down and causing problems in many unusual ways; I think there is a good chance all will work properly if you remove Norton (or at least temporarily disable it) to see if the pictures work again.

There are far better alternatives to Norton, personally I can recommend AVG Free 8 for an anti-virus, and Zonealarm Free for a firewall (if Norton is doing that on your pc too)

_________________
Martin
http://the2wrennies.co.uk/
Back to top
Ros



Joined: 12 Feb 2008
Posts: 52
Location: Isle of Man

blank.gif
PostPosted: Sun Jun 01, 2008 9:12 pm    Post subject: Reply with quote

Martin, I honestly don't believe this is a Norton problem. When I go to Album and click on other people's photos it works perfectly. However, when I click on any of mine all I get is the new tab with everything else but the photo!

Like I said it's not a major problem and I can live with it. When I've got some more time at this end I'll look further into it and let you know what I come up with!

Ros
Back to top
Ros



Joined: 12 Feb 2008
Posts: 52
Location: Isle of Man

blank.gif
PostPosted: Mon Jun 02, 2008 6:36 pm    Post subject: Reply with quote

Just had a quick look in my Album and I've found that when I click on one of my photos and pull up the tab with the detail and no photo as explained before - all I have to do is click Refresh and there's the photo! No idea why this should be but it's no big deal and not worth spending any time delving into the mysteries of computers to find out! It works, so that's fine!

Thanks for looking at it for me though. /Ros
Back to top
Display posts from previous:   
Post new topic   Reply to topic    The Bigg Bird Forum Index -> Feedback All times are GMT adjusted for DST
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum

Powered by phpBB © 2001, 2005 phpBB Group, subGreen style by ktauber
BBF 1.18.4 integration and modification © 2005, 2011 gasteropod